21.09.2022: Customers unable to access Arbor

Major incident School MIS Insight MAT MIS API REST API GraphQL
2022-09-21 10:24 GMT · 8 minutes

Updates

Resolved

Customers should now be able to access Arbor as expected.

We’re very sorry for the disruption this caused to your morning and for your patience whilst we fixed this.

September 21, 2022 · 10:32 GMT
Issue

We’re aware that customers have been receiving the following message: This request has been blocked by Arbor’s firewalls due to matching security filters

This is being investigated as a priority.

September 21, 2022 · 10:29 GMT

← Back