23.09.2022: actions taking longer than normal to execute

Minor incident School MIS MAT MIS
2022-09-23 14:46 GMT · 3 hours, 41 minutes

Updates

Resolved

We’ve now fixed the earlier issue some customers were experiencing with jobs taking longer than normal to process. All tasks completed in Arbor this afternoon should now have processed.

Thank you for your patience whilst we worked on this. We’re really sorry for the disruption this may have caused to your afternoon.

September 23, 2022 · 18:27 GMT
Investigating

Service is back to normal for all new actions being taken in Arbor.

However, customers may find that actions taken 2 hours ago might still not be reflected in their Arbor sites. We’re actively working to resolve this and process these jobs as quickly as possible.

Thank you for your patience whilst we work on fixing this.

September 23, 2022 · 17:15 GMT
Issue

We’re aware that some processes are taking longer than normal to complete in Arbor at the moment.

We’re taking steps to fix this as a priority and would like to thank customers for their patience whilst we work on this.

September 23, 2022 · 14:51 GMT

← Back