10.10.2022: Error messages appearing for some customers

Major incident School MIS MAT MIS
2022-10-10 07:29 GMT · 1 hour, 28 minutes

Updates

Resolved

We’ve now fixed the earlier issue that customers were having accessing and using Arbor. We’ll continue to monitor performance closely throughout the day and will carry out a full retrospective into today’s incident.

We’re sorry for the disruption caused to your Monday morning and would like to thank customers for their patience whilst we worked on this.

October 10, 2022 · 08:57 GMT
Update

We’ve implemented a fix to the earlier issue and this is in the process of running. Customers should start to see service returning to normal but this may take a few more minutes.

October 10, 2022 · 08:41 GMT
Investigating

We’re continuing to investigate ongoing reports of customers getting error messages when trying to take action in Arbor.

We believe we’ve found the cause and are working on a solution.

We’re very sorry for any disruption caused to your morning and are working on this as urgent priority.

October 10, 2022 · 08:22 GMT
Issue

We’re aware that some customers are experiencing intermittent error messages when trying to login or use Arbor this morning.

We’re investigating as a priority and will post an update here shortly. Thank you for your patience whilst we work on this.

October 10, 2022 · 08:08 GMT

← Back