10.10.2022: Meals registers not opening and cover requirements not appearing

Minor incident School MIS
2022-10-10 07:38 GMT · 4 hours, 22 minutes

Updates

Resolved

All cover requirements should now be accurate and up to date but please do let us know if you continue to experience issues.

Thank you again for bearing with us whilst we fixed this. We’re really sorry and understand this will have impacted operations this morning.

October 10, 2022 · 11:35 GMT
Update

To help speed up the fix, any customers still having issues with cover requirements should email our Support Team at myteam@arbor-education.com with the subject “Urgent: cover not showing”.

October 10, 2022 · 10:01 GMT
Update

Meals registers should now be open and we’re in the process of fixing the issue with cover requirements not showing.

October 10, 2022 · 09:45 GMT
Issue

Off the back of the earlier incident we’re aware that some meals registers haven’t opened and some customers are finding their cover requirements haven’t updated.

We’re currently running bulk refreshes for both actions which should correct these issues shortly.

Thank you again for your patience. We’re really sorry for the continued impact of this morning’s issue.

October 10, 2022 · 09:18 GMT

← Back