17.10.2022 Intermittent error messages and site slowness

Major incident School MIS MAT MIS
2022-10-17 08:50 BST · 20 minutes

Updates

Resolved

We’ve now fixed the earlier issue that customers were having accessing and using Arbor. We’ll continue to monitor performance closely throughout the day and will carry out a full retrospective into today’s incident.

We’re sorry for the disruption caused to your Monday morning and would like to thank customers for their patience whilst we worked on this.

October 17, 2022 · 09:21 BST
Investigating

We’re aware that some customers are experiencing intermittent error messages and site slowness when using Arbor MIS and are investigating as a priority.

We’re very sorry for any disruption this is causing.

October 17, 2022 · 09:06 BST

← Back