07.11.2022 error messages appearing while using search functionality

Minor incident School MIS MAT MIS
2022-11-07 11:20 BST · 55 minutes

Updates

Resolved

Search functionality should be back to normal service.

We’d like to reassure our customers that we’re continuing to monitor this closely.

November 7, 2022 · 12:33 BST
Issue

We’re aware that some customers experiencing error messages when using search functionality.

This is being investigated as a priority and we’re looking to restore normal service as quickly as possible.

We’re very sorry for any disruption this may be causing.

November 7, 2022 · 11:52 BST

← Back