29.11.2022 - Some Schools are unable to access Arbor

Minor incident School MIS
2022-11-29 07:35 BST · 1 hour, 53 minutes

Updates

Resolved

We have resolved the issue this morning, all customers should now be able to log into Arbor.

We will be carrying out an investigation into the root cause to prevent this happening again. We are sorry for the disruption caused to the affected schools.

November 29, 2022 · 09:53 BST
Investigating

We are aware that some customers when logging in are encounter a permissions error and are unable to access Arbor this morning. We have identified the root cause and are actively working on a solution.

November 29, 2022 · 09:08 BST

← Back