06.12.2022 Error Messages in Meal Registers area

Minor incident School MIS
2022-12-06 07:56 BST · 3 hours, 36 minutes

Updates

Resolved

Meal Register should be working as expected, please let us know if you continue to experience the issue.

Thank you again for bearing with us whilst we fixed this. We’re really sorry and understand this will have impacted operations this morning.

December 6, 2022 · 11:40 BST
Issue

We’re aware that customers may be experiencing error messages in Meals Registers.

Root cause of the issue is identified and Arbor team is working to implement the fix.

December 6, 2022 · 09:48 BST

← Back