09.12.2022 - Some processes taking longer in Arbor and meals registers not opened

Minor incident School MIS
2022-12-09 08:46 BST · 1 hour, 14 minutes

Updates

Resolved

Meal registers and site performance are back to normal but please do let us know if you continue to experience issues.

Thank you again for bearing with us whilst we fixed this. We’re really sorry and understand this will have impacted operations this morning.

December 9, 2022 · 10:12 BST
Update

We’re continuing to work on the incident identified earlier this morning relating to site slowness and meal registers.

Some customers may also be seeing delays in other activities processing. We’re working on a solution as a priority.

Thank you for your continued patience whilst we work on fixing this.

December 9, 2022 · 09:48 BST
Investigating

We’re continuing to investigate reports of site slowness and why meals registers haven’t opened automatically this morning.

Thank you for bearing with us whilst we look into this. We’re really sorry for any additional work this is creating this morning.

December 9, 2022 · 09:19 BST
Issue

We’re aware that some customers might be seeing their Arbor site running more slowly than normal and are investigating as a priority.

In addition, some schools have reported that their meals registers haven’t automatically opened. To open these manually go to School > Meals. On the Daily Summary page select Open Register. This may need to be actioned for each Meal Sitting

We’re very sorry for the disruption this morning and can assure you that we’re working on a fix as a priority.

December 9, 2022 · 09:01 BST

← Back