18.12.2023 Delays in receiving Communications

Minor incident School MIS
2023-01-18 08:00 BST · 4 hours, 44 minutes

Updates

Resolved

Services of receiving communication in arbor are back to normal.
We’d like to reassure our customers that we’re continuing to monitor this closely.

January 18, 2023 · 13:04 BST
Investigating

We’re continuing to work on decreasing the time it’s taking for communications to pull through into Arbor.

Thank you again for your continued patience.

January 18, 2023 · 11:44 BST
Issue

We’re aware that customers may be experiencing delays with receiving communications in Arbor.

At present, it may take up to 45 minutes for SMS or In-App messages to appear.

We’ve taken steps to reduce these delays but are continuing to monitor.

We’re very sorry for any inconvenience this is causing and thank you for your patience in advance.

January 18, 2023 · 11:15 BST

← Back