25.01.2023 Error Messages in Meals

Minor incident School MIS
2023-01-25 07:57 GMT · 3 hours, 58 minutes

Updates

Resolved

Meals should be working as expected, please let us know if you continue to experience any error messages.

Thank you again for bearing with us whilst we fixed this. We’re really sorry and understand this will have impacted operations this morning.

January 25, 2023 · 11:55 GMT
Investigating

We’re continuing to investigate the error messages that are appearing in the meals section of Arbor for some customers. We are currently working on a fix for this as a priority.

Thank you for your patience.

January 25, 2023 · 10:05 GMT
Issue

We’re aware that customers may be experiencing error messages when accessing Meals in Arbor.

Root cause of the issue is identified and Arbor team is working to implement the fix.

January 25, 2023 · 09:05 GMT

← Back