Insufficient permissions to access certain areas of the system

Minor incident School MIS
2023-02-27 14:00 GMT · 23 hours, 30 minutes

Updates

Resolved

Fix released at 13:30, this should now be working as expected. We are very sorry for the inconvenience caused.

February 28, 2023 · 14:34 GMT
Issue

We recognise there is currently an issue with areas of the system showing a message stating users have insufficient permissions for actions that they should have permission to access or action.

We have identified the root cause and are currently working on releasing the fix.

We apologise for the inconvenience this has caused.

February 28, 2023 · 13:16 GMT

← Back