GraphQL & REST API Intermittent Errors

Minor incident API REST API GraphQL
2023-03-14 07:57 BST · 6 hours, 46 minutes

Updates

Resolved

Normal service is now restored and we’ll be conducting a retrospective into the root cause to prevent this from happening again.

We’re very sorry for any disruption this caused.

March 14, 2023 · 14:43 BST
Investigating

We’re aware that some API users may have experienced a number of error messages when accessing our GraphQL & REST API service this morning.

We are actively investigating the root cause. We’re very sorry for any disruption this is causing.

March 14, 2023 · 09:11 BST

← Back