20.03.2023 GraphQL & REST API Intermittent Errors

Minor incident API REST API GraphQL
2023-03-20 08:33 GMT · 1 day, 1 hour, 21 minutes

Updates

Resolved

We have rectified the issue and response times have returned to normal. We shall be continuing to monitor.
Once again, please accept our apologies for the disruption.

March 21, 2023 · 11:09 GMT
Investigating

We’re aware that some requests are being served but not to the level that we are happy with.
We are continuing to work towards a solution as swiftly as possible.

March 20, 2023 · 16:35 GMT
Update

We’re continuing to work towards a solution for the outage.
Please accept our sincerest apologies for the continued disruption

March 20, 2023 · 15:11 GMT
Investigating

We’re continuing to investigate ongoing reports of API integrators getting error messages when trying to make data request from Arbor.

We believe we’ve found the cause and are working on a solution.

March 20, 2023 · 11:41 GMT
Investigating

We’re continuing to investigate and diagnose root cause of the incident causing API integrator requests to fail.

We’re very sorry for any disruption caused to your morning and are working on this as urgent priority.

March 20, 2023 · 10:42 GMT
Issue

We’re aware that some API users may have experiencing severe service degradation by encountering number of error messages when accessing our GraphQL & REST API service this morning.

We are actively investigating the root cause. We’re very sorry for any disruption this is causing.

March 20, 2023 · 09:48 GMT

← Back