Error messages appearing for some customers

Minor incident School MIS
2023-03-22 08:50 BST · 1 hour, 1 minute

Updates

Investigating

We’ve now fixed the issue that customers were having accessing and using Arbor. We’ll continue to monitor performance closely throughout the day and will carry out a full retrospective into today’s incident.

We’re sorry for the disruption caused to your Wednesday morning and would like to thank customers for their patience whilst we worked on this.

March 22, 2023 · 09:58 BST
Issue

We’re aware that some customers are experiencing intermittent error messages when trying to login or use Arbor this morning.

We’re investigating as a priority and will post an update here shortly. Thank you for your patience whilst we work on this.

March 22, 2023 · 09:41 BST

← Back