02.05.2023 Arbor Calendar Live Feed is not updating

Minor incident School MIS
2023-04-28 16:03 GMT · 3 days, 23 hours, 5 minutes

Updates

Resolved

We’ve now resolved the issue customers were facing earlier with Arbor Calendar Live feed not working on external devices.

Thank you for your patience whilst we fixed this.

May 2, 2023 · 15:33 GMT
Issue

We are aware that Arbor Calendar Live feed have stoped updating since 16:03 on Friday 28th April. If you have Arbor Calendar connected to any external device it will not reflect any recent updates. While our team is working on fixing live feed please use calendar in Arbor page to track accurate calendar entries.

We’re very sorry for any disruption caused and would like to thank you for your patience.

May 2, 2023 · 09:55 GMT

← Back