Some Arbor sites are encountering Error Messages when logging in

Minor incident School MIS
2023-05-11 08:37 BST · 2 hours, 56 minutes

Updates

Resolved

We’ve now fixed the issue regarding customers encountering error messages when logging into Arbor.

We’re sorry for the disruption caused this morning and would like to thank customers for their patience whilst we worked on this.

May 11, 2023 · 11:30 BST
Issue

We’re aware that some Arbor customers are currently experiencing error messages when logging into their sites this morning. We are looking into this as an urgent priority. Thank you for your patience whilst we investigate this.

May 11, 2023 · 08:37 BST

← Back