Emails not sending for some customers

Minor incident School MIS
2023-05-25 14:40 GMT · 1 hour, 22 minutes

Updates

Resolved

We have resolved the issue with emails not sending as expected.

We’re really sorry for the disruption some customers experienced this afternoon. Thank you for your understanding whilst we worked on fixing this issue.

May 25, 2023 · 16:00 GMT
Issue

We’re aware the some customers are experiencing issues sending emails and we are investigating this now. We’ll provide an update shortly.

Thank you for your patience whilst we work to fix this.

May 25, 2023 · 15:36 GMT

← Back