Error messages appearing for some customers

Minor incident School MIS MAT MIS
2023-06-12 15:10 GMT · 1 hour, 54 minutes

Updates

Resolved

We’ve now fixed the earlier issue that customers were having accessing and using Arbor. We’ll continue to monitor performance closely throughout the week and will carry out a full retrospective into today’s incident.

We’re sorry for the disruption caused to your Monday afternoon and would like to thank customers for their patience whilst we worked on this.

June 12, 2023 · 17:00 GMT
Issue

We’re aware that some customers are experiencing intermittent error messages when trying to login or use Arbor this afternoon. We believe we’ve found the cause and are working on a solution.

We’re very sorry for any disruption caused and are working on this as urgent priority.

June 12, 2023 · 16:49 GMT

← Back