Error messages appearing on Arbor platform

Minor incident School MIS MAT MIS
2023-06-15 11:40 GMT · 10 minutes

Updates

Resolved

We’ve now fixed the issue regarding customers encountering error messages on their Arbor system.

We’re sorry for the disruption caused and would like to thank customers for their patience whilst we worked on this.

June 15, 2023 · 11:40 GMT
Issue

We’re aware that customers are experiencing error messages when trying to login or use Arbor currently.

We’re very sorry for any disruption caused and are working on this as urgent priority.

June 15, 2023 · 11:26 GMT

← Back