Meals registers have not opened automatically

Minor incident School MIS
2023-06-20 08:15 BST · 2 hours, 17 minutes

Updates

Resolved

Meal registers should now be open as normal but please do let us know if you experience any issues. Thank you again for your patience while we fixed this. We’re really sorry for the inconvenience this morning.

June 20, 2023 · 10:31 BST
Update

We’re continuing to investigate reports of why meals registers haven’t opened automatically this morning.

Thank you for bearing with us whilst we look into this. We’re really sorry for any additional work this is creating this morning.

June 20, 2023 · 10:15 BST
Issue

We are aware that some schools have reported that their meals registers haven’t automatically opened. To open these manually, go to School > Meals. On the Daily Summary page select Open Register. This may need to be actioned for each Meal Sitting

We’re very sorry for the disruption this morning and can assure you that we’re working on a fix as a priority.

June 20, 2023 · 09:09 BST

← Back