Graph Degradation

Minor incident API REST API GraphQL
2023-07-11 16:20 BST · 6 minutes

Updates

Resolved

GraphQL : Corrective action has been taken and the issue is now resolved.

July 11, 2023 · 16:26 BST
Investigating

We’re aware of an issue affecting GraphQL API calls. A fix is being deployed shortly

July 11, 2023 · 16:20 BST

← Back