Site currently unavailable

Major incident School MIS
2023-10-10 14:38 BST · 5 minutes

Updates

Resolved

This has now been resolved by our engineering team. The system should now be available for any sites experiencing the site unavailable error

October 10, 2023 · 14:42 BST
Issue

We recognize that a few sites are experiencing an issue where the site is currently unavailable. We are currently investigating this issue.

October 10, 2023 · 14:38 BST

← Back