Intermittent errors and site slow down

Major incident School MIS
2023-10-12 10:54 BST · 15 minutes

Updates

Resolved

The issue with intermittent site unavailable and site slowness should now be resolved.

I appreciate your patience

October 12, 2023 · 11:09 BST
Investigating

We recognize that a few sites are experiencing an issue where the site is currently unavailable. We are currently investigating this issue.

October 12, 2023 · 10:54 BST

← Back