Emails not sending for some customers

Major incident School MIS
2023-11-15 14:30 BST · 4 hours, 49 minutes

Updates

Resolved

We have resolved the issue with emails not sending as expected. We have actioned a script to resend all failed emails that were sent during this incident.

Thank you again for bearing with us whilst we fixed this. We’re really sorry for the disruption and understand this will have delayed communications being received.

November 15, 2023 · 18:44 BST
Investigating

We have identified the root cause and are putting a fix in place, this should be in place by 5pm. We are currently working on a script that will resend emails marked as Failed.

We’re really sorry for the disruption some customers experienced this afternoon. Thank you for your patience while we work on resolving this issue.

November 15, 2023 · 16:06 BST
Issue

We’re aware that some customers are experiencing issues when sending emails in Arbor. We are currently investigating this now. We’ll provide an update shortly.

Thank you for your patience whilst we work to fix this.

November 15, 2023 · 15:34 BST

← Back