Global Search issues

Minor incident School MIS
2023-11-20 12:22 BST · 4 hours, 7 minutes

Updates

Resolved

We have now put a fix in place to resolve the issue with the Global Search. We apologise for any inconvenience this has caused.

We have put monitoring in place to keep a closer eye on this and will be planning preventative measures going forward.

November 20, 2023 · 15:35 BST
Update

Our engineers have identified the root cause of the issue and are actively working on a solution.

For the time being please use the following workaround, by going into other areas of the site to browse/filter for the relevant entity.
To search for a student, load up Students > All Students > Browse Students.
To search for staff, load up School > All Staff > Browse Staff.

November 20, 2023 · 15:31 BST
Issue

We’re aware that some customers are receiving an error message when using the Global Search bar this afternoon.

This is currently being investigated to find the root cause and resolve the issue.

November 20, 2023 · 13:41 BST

← Back