11.12.2023 - some tables not working as expected

Major incident School MIS MAT MIS API REST API GraphQL Warehouse
2023-12-11 15:13 BST · 2 hours, 22 minutes

Updates

Resolved

We can confirm that the earlier incident, where some tables in Arbor weren’t working as expected, has now been fixed.

Thank you again for your patience and understanding. We’re very sorry for any disruption caused to your afternoon.

December 11, 2023 · 16:43 BST
Update

We’ve now fixed the earlier issue where some tables weren’t working as expected however we’re aware that some customers may now be experiencing issues with certain pages not loading.

We are continuing to work on restoring normal service and will update here again shortly.

December 11, 2023 · 16:43 BST
Update

We’ve identified the root cause of the issue customers are experiencing with some tables not working as expected and are in the process of rolling out a fix.

Thank you for your continued patience as we work on resolving this incident.

December 11, 2023 · 16:18 BST
Issue

We’re experiencing an issue with some database queries where some tables and features may not work as expected.

We’re working hard to fix these as soon as possible and will post an update here shortly. Thank you for your patience whilst we work on this - we’re very sorry for the disruption this may be causing.

December 11, 2023 · 15:29 BST

← Back