Group Site currently unavailable

Major incident MAT MIS
2023-12-13 13:34 BST · 2 hours, 13 minutes

Updates

Resolved

Our engineers have now fixed the issue regarding Group Sites encountering site unavailable messages. The system should now be available for any sites that were experiencing this.

We’re sorry for the disruption this has caused and would like to thank customers for their patience whilst we worked on putting a resolution in place.

December 13, 2023 · 15:30 BST
Issue

We are aware that a few group sites are experiencing an issue where the site is currently unavailable. We are currently investigating this issue and are working on a resolution as a priority.

December 13, 2023 · 15:26 BST

← Back