PowerBI dashboards issue

Minor incident Warehouse
2023-12-17 13:33 BST · 23 hours, 59 minutes

Updates

Resolved

The issue has been resolved for most customers. There is a very small number of MATs who will still experience issues with their PowerBI dashboards. We are contacting them directly.

December 18, 2023 · 13:20 BST
Investigating

The issue has been resolved for most customers. There is a very small number of MATs who will still experience issues with their PowerBI dashboards. We are contacting them directly.

December 18, 2023 · 13:09 BST
Issue

We are aware of an issue where customers may experience missing or blank data in PowerBI dashboards. Please be assured that no data has been lost, the issue is specifically an availability issue we are currently investigating. We apologise for any inconvenience caused and thank you for your patience as we resolve this issue.

December 18, 2023 · 09:48 BST

← Back