MAT MIS issue

Minor incident MAT MIS
2023-12-19 08:00 BST · 2 days, 8 hours, 42 minutes

Updates

Resolved

Our engineers have now fixed the issue regarding the following areas:

Parental Engagement - all pages
Group Staff > Browse All Staff
Group Staff > User Logins

These area’s should now be available for any sites that were experiencing this issue.

We’re sorry for the disruption this has caused and would like to thank customers for their patience whilst we worked on putting a resolution in place.

December 21, 2023 · 16:29 BST
Update

Our engineers started the restore process yesterday and the data has been restored up to Friday 15th of December. This means some data may have returned. We will update you again once this has been fully resolved.

December 21, 2023 · 09:39 BST
Issue

We are aware of an issue where MAT customers on Plus or Enterprise tiers, may experience missing data in their MAT site on the following areas:-

  • Parental Engagement - all pages
  • Group Staff > Browse All Staff
  • Group Staff > User Logins

Please be assured that no data has been lost, the issue is specifically an availability issue we are currently investigating. We apologise for any inconvenience caused and thank you for your patience as we resolve this issue.

December 19, 2023 · 10:40 BST

← Back