PowerBI attendance data issue

Minor incident Warehouse
2024-01-17 12:00 BST · 1 week, 1 day, 4 hours, 30 minutes, 1 second

Updates

Resolved

The issue has been resolved and attendance data within PowerBI should be appearing as expected. Thank you for your patience and understanding. We’re very sorry for any disruption this may have caused.

January 25, 2024 · 16:26 BST
Issue

We are aware of an issue where customers may experience missing attendance data in PowerBI dashboards. Please be assured that no data has been lost, the issue is specifically an availability issue we are currently investigating. We apologise for any inconvenience caused and thank you for your patience as we resolve this issue.

January 25, 2024 · 16:08 BST

← Back