Error messages appearing for some customers

Major incident School MIS
2024-03-07 10:20 BST · 32 minutes

Updates

Resolved

We’ve now resolved the issue that customers were experiencing when using Arbor. We’ll continue to monitor performance closely throughout the day and will carry out a full retrospective into today’s incident.

We’re sorry for the disruption caused to your Thursday morning and would like to thank customers for their patience whilst we worked on this.

March 7, 2024 · 10:50 BST
Issue

We’re aware that some customers are experiencing intermittent error messages when using Arbor this morning. We believe we’ve found the cause and are working on a solution.

We’re very sorry for any disruption caused and are working on this as an urgent priority.

March 7, 2024 · 10:30 BST

← Back