1.1 Partial Degradation:: Message 2

Major incident School MIS MAT MIS API REST API GraphQL
2024-03-15 10:40 BST · 26 minutes

Updates

Resolved

We’re pleased to confirm that service is now restored and all customers should now be able to access their Arbor site as normal.

A full investigation will be completed. Please contact us directly if you’d like more information.

March 15, 2024 · 11:06 BST
Issue

Some customers continue to experience degraded service.

We’re continuing to investigate this as our top priority. Please check back here in 30 minutes for a further update.

March 15, 2024 · 10:40 BST

← Back