Meals registers have not opened automatically

Minor incident School MIS
2024-03-21 07:50 BST · 2 hours, 37 minutes

Updates

Resolved

Meal registers should now be open as normal but please do let us know if you experience any issues. Thank you again for your patience while we fixed this. We’re really sorry for the inconvenience this morning.

March 21, 2024 · 10:26 BST
Issue

We are aware that some schools have reported that their meal registers haven’t automatically opened. To open these manually, go to School > Meals. On the Daily Summary page select Open Register. This may need to be actioned for each Meal Sitting.

We’re very sorry for the disruption this morning and can assure you that we’re working on a fix as a priority.

March 21, 2024 · 09:35 BST

← Back