Error messages appearing on some Arbor sites

Major incident School MIS MAT MIS
2024-04-22 09:06 BST · 1 hour, 1 minute

Updates

Resolved

Our engineers have resolved the issue that some customers were experiencing when accessing Arbor.

We’ll continue to monitor performance closely throughout the day and will carry out a full retrospective into today’s incident.

We’re sorry for the disruption caused this morning and would like to thank customers for their patience while we worked on this.

April 22, 2024 · 10:00 BST
Investigating

Our engineers have identified the root cause of the issue and are actively working on a solution. Thank you for your patience while we work to resolve this issue.

April 22, 2024 · 09:18 BST
Issue

We’re aware that some customers are experiencing error messages when trying to login or use Arbor currently.

We’re very sorry for any disruption caused and are working on this as an urgent priority.

April 22, 2024 · 09:11 BST

← Back