Arbor Site Slowness

Minor incident School MIS
2024-04-22 09:45 BST · 1 hour, 15 minutes

Updates

Resolved

The issue with intermittent error messages and site slowness should now be resolved.

We’ve taken steps to fix this as a priority and would like to thank customers for their patience. Services should be back up to normal.

April 22, 2024 · 10:53 BST
Issue

We recognise that a few sites are experiencing site slowness and may be encountering an issue where errors may appear when performing certain actions. We apologise for the inconvenience and are currently investigating this issue as a priority.

April 22, 2024 · 10:42 BST

← Back