Error messages appearing for some customers

Major incident School MIS
2024-04-30 08:56 BST · 1 hour, 23 minutes

Updates

Resolved

We’ve now fixed the earlier issue that customers were having accessing and using Arbor. We’ll continue to monitor performance closely throughout the day and will carry out a full retrospective into today’s incident.

We’re sorry for the disruption caused to your Tuesday morning and would like to thank customers for their patience whilst we worked on this.

April 30, 2024 · 10:15 BST
Investigating

We’re continuing to investigate ongoing reports of customers getting error messages when using Arbor this morning.

We believe we’ve found the cause and are working on a solution.

We’re very sorry for any disruption caused to your morning and are working on this as an urgent priority.

April 30, 2024 · 09:43 BST
Issue

We’re aware that some customers are experiencing intermittent error messages when using Arbor this morning. We believe we’ve found the cause and are working on a solution.

We’re very sorry for any disruption caused and are working on this as an urgent priority.

April 30, 2024 · 09:17 BST

← Back