Arbor Site Unavailable

Major incident School MIS MAT MIS
2024-06-28 10:00 BST · 1 hour, 47 minutes

Updates

Update

Our engineers are currently working on resolving the root cause of the incident from this morning as a priority. With this, some testing is taking place which may cause some customers to encounter intermittent errors.

We apologise for any disruption this may cause.

June 28, 2024 · 12:17 BST
Resolved

Our engineers have put a fix in place for the issue that some customers were experiencing this morning. Customers should no longer encounter intermittent errors on their Arbor sites.

We will continue to work on resolving the root cause and will continue to monitor performance closely throughout the day. A full retrospective of today’s incident will be carried out.

We’re sorry for any disruption caused and would like to thank customers for their patience while we worked on this.

June 28, 2024 · 11:40 BST
Update

Our engineers have taken action to resolve the issue this morning, customers may now experience intermittent errors and some site slowness.

We will continue to work on resolving this issue, thank you for your patience and we are very sorry for the inconvenience to your Friday morning.

June 28, 2024 · 11:10 BST
Investigating

We’re continuing to investigate ongoing reports of site unavailability.

We’re very sorry for any disruption caused to your morning and are working on this as an urgent priority.

June 28, 2024 · 10:26 BST
Issue

We recognise that some customers are experiencing an issue where they are encountering site unavailable messages on their Arbor site. We are currently investigating this issue as a priority.

June 28, 2024 · 10:06 BST

← Back