Some customers experiencing intermittent error messages

Major incident School MIS MAT MIS
2024-06-28 12:05 BST · 3 hours, 15 minutes

Updates

Resolved

The issue has been addressed by our engineering team, and the system should now be accessible for sites that were facing the intermittent error messages.

June 28, 2024 · 14:39 BST
Issue

We’re aware that some customers are experiencing intermittent error messages and site slowness when using Arbor. We are investigating this as a priority.

We’re very sorry for any disruption this is causing.

June 28, 2024 · 14:30 BST

← Back