Issues with parents making payments

Minor incident School MIS
2024-07-02 10:14 BST · 57 minutes

Updates

Resolved

We have now put a fix in place to resolve the issue with payments. We apologise for any inconvenience this has caused.

We will continue to monitor payments closely throughout the week and will carry out a full retrospective into today’s incident.

July 2, 2024 · 11:06 BST
Issue

We are aware that some parents are receiving an error message when processing trip payments.

This is currently being investigated to find the root cause and resolve the issue.

July 2, 2024 · 10:55 BST

← Back