Arbor Site Unavailable

Major incident School MIS MAT MIS
2024-09-23 09:12 BST · 2 hours, 3 minutes

Updates

Resolved

Our engineers have put a fix in place for the issue that some customers were experiencing this morning.

We will continue to work on resolving the root cause and will continue to monitor performance closely throughout the day. A full retrospective of today’s incident will be carried out.

We’re sorry for any disruption caused and would like to thank customers for their patience while we worked on this.

September 23, 2024 · 11:14 BST
Update

Our engineers have taken action to resolve the issue this morning, some customers may start to see their sites returning to normal functionality.

We will continue to work on resolving this issue, thank you for your patience and we are very sorry for the inconvenience this morning.

September 23, 2024 · 10:22 BST
Investigating

We’re continuing to investigate ongoing reports of customers encountering site unavailability when using Arbor this morning.

We’re very sorry for any disruption caused to your morning and are working on this as an urgent priority.

September 23, 2024 · 09:41 BST
Issue

We recognise that some customers are experiencing an issue where they are encountering site unavailable messages on their Arbor site. We are currently investigating this issue as a priority.

September 23, 2024 · 09:24 BST

← Back