Some schools unable to access Arbor this morning

Major incident School MIS MAT MIS
2024-10-02 07:59 BST · 1 hour

Updates

Resolved

Our engineers have resolved the issue from this morning and customers should no longer have issues accessing their sites.

We’ll conduct a full retrospective of today’s incident. We’re sorry for any disruption this may have caused.

October 2, 2024 · 08:46 BST
Update

Our engineers have put a fix in place for the issue that some customers were experiencing this morning. Customers should start to see their site return to normal over the next 10 minutes.

Please note, that customers will need to refresh their site to see normal functionality return.

A full retrospective of today’s incident will be carried out. We’re sorry for any disruption caused and would like to thank customers for their patience while we worked on this.

October 2, 2024 · 08:29 BST
Issue

Some customers may be experiencing the following message when logging into Arbor this morning “It looks like your site doesn’t have the right features enabled to access Arbor.” We believe we’ve found the cause and are working on a solution.

We’re very sorry for any disruption caused and are working on this as an urgent priority.

October 2, 2024 · 07:59 BST

← Back