Invoices for cashless catering API are generated with 0£ value

Minor incident School MIS
2024-10-02 10:00 BST · 1 week, 23 hours, 42 minutes

Updates

Update

We’re pleased to announce that we’re in the final stages of script execution to address the data inconsistencies related to the recent invoice issue. The majority of invoices should now have the correct total amount. We apologise for the extended timeframe and appreciate your patience throughout this process.

October 9, 2024 · 08:44 BST
Resolved

We’re pleased to announce that the data inconsistencies related to the recent invoice issue have now been fully resolved. Our team has successfully completed the script execution process to correct the affected invoices.

Thank you again for your patience and understanding during this disruption. We apologise for any inconvenience this may have caused.

October 9, 2024 · 02:34 BST
Update

Our engineering team is currently running scripts to correct the data inconsistencies related to the recent invoice issue. This process is ongoing, and we’re monitoring it closely. We’ll provide updates as soon as we have more information to share.

October 7, 2024 · 13:46 BST
Investigating

We’re making steady progress on resolving the data inconsistencies related to the recent invoice issue. Our team is dedicated to addressing this as quickly as possible. Thank you for your patience while we work through this.

October 4, 2024 · 11:12 BST
Update

We have successfully deployed a fix for the invoice generation issue. All new invoices created after 4:30PM 3 Oct will not be affected. Our team is diligently working to resolve any data inconsistencies that occurred between 10 AM on October 2nd and the time the fix was applied. We will provide updates on the progress of this process as soon as possible.

October 3, 2024 · 16:55 BST
Issue

We are currently experiencing an issue affecting invoice generation for cashless catering API services. This is causing invoices to be generated with a £0 value, which is in turn impacting Arbor balances.

We anticipate a full resolution in 24h. Once the issue is resolved, we will promptly refresh the system to ensure that all invoices are updated correctly.

We apologise for any inconvenience this may cause and appreciate your patience. We will continue to provide updates as the situation progresses.

October 3, 2024 · 12:09 BST

← Back