Data out of sync within the Data Warehouse

Minor incident Data Warehouse
2024-11-19 09:00 GMT · 1 day, 1 hour, 27 minutes

Updates

Resolved

Our engineers have resolved the issue with data within the Data Warehouse being out of sync and customers should no longer have issues when querying this data.

We’ll conduct a full retrospective of this incident. We’re sorry for any disruption this may have caused.

November 19, 2024 · 14:48 GMT
Issue

We are aware that some customers may be experiencing data being out of sync within the Data Warehouse. We apologise for the inconvenience, our engineers are currently investigating this issue as a priority.

November 19, 2024 · 14:10 GMT

← Back