Parents receiving error message when paying for trips

Minor incident School MIS
2024-11-22 14:00 GMT · 2 days, 20 hours, 1 minute

Updates

Resolved

We have now put a fix in place to resolve the issue with payments. We apologise for any inconvenience this has caused.

Parents encountering this error currently will need to refresh their page to resolve the issue.

We will continue to monitor payments closely throughout the week and will carry out a full retrospective into today’s incident.

November 25, 2024 · 10:00 GMT
Issue

We are aware that some parents are receiving an error message when processing trip payments.

This is currently being investigated to find the root cause and resolve the issue.

November 25, 2024 · 08:56 GMT

← Back