School sites not appearing as expected on MAT MIS
Minor incident
MAT MIS
2024-11-26 07:00 GMT
· 3 days, 2 hours, 35 minutes
Updates
Resolved
November 29, 2024 · 09:26 GMT
Our engineers have resolved the issue occurring on MAT MIS where some schools were not appearing as expected. We will continue to monitor this closely over the coming weeks.
We’re sorry for the disruption this has caused and would like to thank customers for their patience while we worked on putting a resolution in place.
Issue
November 27, 2024 · 13:04 GMT
We are aware that some MAT Sites may be experiencing schools not appearing as expected.
Our engineers are working to resolve the root cause as a priority, we apologise for any inconvenience this is causing and would like to thank customers for their patience.
← Back