School sites appearing duplicated on MAT MIS

Minor incident MAT MIS
2024-12-10 10:00 GMT · 1 week, 2 days, 5 hours, 43 minutes

Updates

Resolved

Our engineers have resolved the issue occurring on MAT MIS where some schools were appearing duplicated. We will continue to monitor this closely over the coming weeks.

We’re sorry for the disruption this has caused and would like to thank customers for their patience while we worked on putting a resolution in place.

December 19, 2024 · 15:41 GMT
Update

Our engineers have resolved the root cause of the issue occurring on MAT MIS where some schools were appearing duplicated. We’ll continue with any residual work that has come from this.

We’re sorry for the disruption this has caused and would like to thank customers for their patience while we worked on putting a resolution in place.

December 13, 2024 · 13:23 GMT
Issue

We are aware that some MAT Sites may be experiencing schools appearing duplicated.

Our engineers are working to resolve the root cause as a priority, we apologise for any inconvenience this is causing and would like to thank customers for their patience.

December 10, 2024 · 10:34 GMT

← Back