Some customers experiencing intermittent error messages
Minor incident
School MIS
MAT MIS
2025-02-12 13:52 GMT
· 1 hour, 11 minutes
Updates
Resolved
February 12, 2025 · 14:50 GMT
We’ve now resolved the issue that customers were experiencing when using Arbor. We’ll continue to monitor performance closely throughout the day and will carry out a full retrospective into today’s incident.
We’re sorry for the disruption caused to your Wednesday afternoon and would like to thank customers for their patience whilst we worked on this.
Issue
February 12, 2025 · 14:33 GMT
We’re aware that some customers are experiencing intermittent error messages and site slowness when using Arbor. We are investigating this as a priority.
We’re very sorry for any disruption this is causing.
← Back