Inbound SMS, Email & In-App messages are not being received

Major incident School MIS MAT MIS
2025-02-12 14:10 GMT · 20 hours, 21 minutes

Updates

Resolved

Thank you for being so patient while our team worked to resolve this issue.

We have identified the root cause and put a fix in place.

Customers should now be able to receive Inbound SMS, Email & In-App messages as normal.

February 13, 2025 · 10:15 GMT
Update

Customers may also be experiencing that changes made may not be appearing in the Global Search.

There may also be timeouts when making changes across the entire service.

We will continue to work on resolving this issue, thank you for your patience and we are very sorry for the inconvenience this morning.

February 13, 2025 · 09:19 GMT
Issue

We’re aware that inbound SMS, Email & In-App messages are not currently being received into Arbor sites.

We’re very sorry for any disruption caused, and are working on this as an urgent priority.

February 13, 2025 · 08:57 GMT

← Back