Error Messages Appearing on Custom Report Writer

Minor incident School MIS MAT MIS
2025-02-18 11:34 GMT · 13 minutes

Updates

Resolved

We have now put a fix in place to resolve the issue with the Custom Report Writer. We apologise for any inconvenience this has caused.

We’ll continue to monitor performance closely throughout the day and will carry out a retrospective into today’s incident.

February 18, 2025 · 11:46 GMT
Issue

We’re aware that some customers are receiving an error message when using the Custom Report Writer.

This is currently being investigated to find the root cause and resolve the issue.

February 18, 2025 · 11:34 GMT

← Back